This site is supported by the advertisements on it, please disable your AdBlocker so we can continue to provide you with the quality content you expect.

XT-2 Firmware Update Issue (with Nissin i40/Yongnuo)

Discussion in 'X-T2, X-T1, X-T20, X-T10' started by myshkin, Dec 5, 2017.

  1. myshkin

    myshkin New Member

    Joined:
    Feb 7, 2013
    Messages:
    6
    Likes Received:
    2

    -Return to Top-

    Hello - has anyone experienced problems with the i40 or the Yongnuo flash? There was a post in fujirumors regarding this.

    Please login or register to view links

    Thanks.
     
  2. Carolyn

    Carolyn Premium Member

    Joined:
    Jul 2, 2015
    Messages:
    493
    Likes Received:
    271
    Location:
    New Hampshire, USA

    -Return to Top-

    Link doesn’t work.

    I usually don’t use my i40 on my XT2s but I’ll check it out tomorrow.
     
    myshkin likes this.
  3. F_J_Woods

    F_J_Woods Member

    Joined:
    Nov 25, 2017
    Messages:
    40
    Likes Received:
    10
    Location:
    Northern Virginia

    -Return to Top-

    Just popped off a few shots with the Air 1 and a di700a. Not sure how helpful that info will be to you.
     
  4. myshkin

    myshkin New Member

    Joined:
    Feb 7, 2013
    Messages:
    6
    Likes Received:
    2

    -Return to Top-

     
  5. myshkin

    myshkin New Member

    Joined:
    Feb 7, 2013
    Messages:
    6
    Likes Received:
    2

    -Return to Top-

     
  6. myshkin

    myshkin New Member

    Joined:
    Feb 7, 2013
    Messages:
    6
    Likes Received:
    2

    -Return to Top-

    Gee... the site's URL gets replaced with **** on posting; I hope I'm not violating any policy on posting a link. Anyway, That post was from fujirumors.

    Thanks again.
     
    Carolyn likes this.

Share This Page