This site is supported by the advertisements on it, please disable your AdBlocker so we can continue to provide you with the quality content you expect.

X RAW Studio & X-T20 issue

Discussion in 'X-T2, X-T1, X-T20, X-T10, X-T100' started by Jeff Davies, Apr 16, 2018.

  1. Jeff Davies

    Jeff Davies Active Member

    Joined:
    Jan 1, 2015
    Messages:
    92
    Likes Received:
    37
    Location:
    Blue Mountains, NSW

    -Return to Top-

    Help, please.
    I have just updated my X-T20 firmware to version 2.00 & I have downloaded X RAW Studio V1.1.1 (2)
    I can open Studio on my desktop (Mac) but as soon as I attempt to connect the camera to the computer Studio shuts off, saying "Fujifilm X RAW Studio quit unexpectedly."
    Same when I attempt to open a Fuji RAW file on the computer.
    Am I missing something?
    Thank you in advance

    Jeff
     
  2. mjm obrien

    mjm obrien Member

    Joined:
    Nov 17, 2017
    Messages:
    70
    Likes Received:
    15

    -Return to Top-

    Menu/Wrench/Connection Setting/PC Connection Mode USB RAW/USB RAW CONV./Backup Restore
     
  3. Jeff Davies

    Jeff Davies Active Member

    Joined:
    Jan 1, 2015
    Messages:
    92
    Likes Received:
    37
    Location:
    Blue Mountains, NSW

    -Return to Top-

    No, I had that part of it covered.
    Thanks for the reply though.
     
  4. RichB

    RichB New Member

    Joined:
    Jun 7, 2018
    Messages:
    1
    Likes Received:
    0

    -Return to Top-

    I don't have an answer I'm afraid, but I just registered on this forum to report that I am having the exact same issue with the X-T20

    The application stays open fine, till I connect the camera. Sometimes it takes a while for the application to detect it. Once it has, it unexpectedly quits in a matter of minutes.

    The problem may be that I am running OSX 10.9.5 so I need to upgrade (minimum listed is 10.10.5 or Windows 7) but I haven't yet as I am not able to currently fully complete a second back up and I don't trust my main back up that much, and also whenever I upgrade OS my Mac goes a bit slower.

    Are you running a compatible OS?
     

Share This Page

  1. fujix-forum.com uses cookies to help personalize content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice