This site is supported by the advertisements on it, please disable your AdBlocker so we can continue to provide you with the quality content you expect.

No Info in X30 EVF

Discussion in 'Fuji's Small Sensor X Cameras' started by merlinus, Sep 13, 2018.

  1. merlinus

    merlinus Premium Member

    Joined:
    Jun 17, 2017
    Messages:
    684
    Likes Received:
    1,093
    Location:
    Northern New Mexico

    -Return to Top-

    All of a sudden, there is no info in the EVF until I half-depress the shutter button, and even then the choices I have made (e.g. remaining no. of shots) do not appear. Same is true of the LCD.

    A search of the manual did not reveal anything that might be causing this. Can anyone help?
     
  2. fujixacros

    fujixacros Premium Member

    Joined:
    Jan 8, 2017
    Messages:
    747
    Likes Received:
    260
    Location:
    Fr

    -Return to Top-

    Hello,

    Did you try the DISP/BACK button ?


    And see :
    Standard Display : The items shown in the standard display can be selected as described below.
    1 - Select[SCREEN SET-UP] ->[DISP. CUSTOM SETTING] in the setup menu.
    2 - Highlight items and press[MENU/OK] to select or deselect. Selected items are indicated
    by a check mark
     
  3. merlinus

    merlinus Premium Member

    Joined:
    Jun 17, 2017
    Messages:
    684
    Likes Received:
    1,093
    Location:
    Northern New Mexico

    -Return to Top-

    I have done all this. The EVF has no info when turning on the camera. Some but not all of the selected info appears when half-depressing the shutter button, but it disappears completely when letting go of it.
     
  4. merlinus

    merlinus Premium Member

    Joined:
    Jun 17, 2017
    Messages:
    684
    Likes Received:
    1,093
    Location:
    Northern New Mexico

    -Return to Top-

    On a whim, I just tried it again. At first, Display/Back button did nothing, and holding it brought up the button assignment menu. I turned the camera off, then on again, pushed Display/Back and now everything is working perfectly.

    Thanks!
     
  5. fujixacros

    fujixacros Premium Member

    Joined:
    Jan 8, 2017
    Messages:
    747
    Likes Received:
    260
    Location:
    Fr

    -Return to Top-

    Good to know.
    I didn't talk about camera body reset (even if you haven't used it), because most of the time, I like to understand where it may come from.
     
    Last edited: Sep 13, 2018
    merlinus likes this.

Share This Page

  1. fujix-forum.com uses cookies to help personalize content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice