This site is supported by the advertisements on it, please disable your AdBlocker so we can continue to provide you with the quality content you expect.

Beginner ? can't see shooting mode

Discussion in 'X-E1, X-E2, X-E2S, X-E3' started by allanrube, Sep 14, 2018.

  1. allanrube

    allanrube New Member

    Joined:
    Jan 4, 2014
    Messages:
    26
    Likes Received:
    4
    Location:
    New Hampshire, USA

    -Return to Top-

    Looking at the manual it says the shooting mode selected will show in the lower left corner of the lcd. I don't see anything there. Can you tell me what setting I probably messed up to not see it? I want it turned back on.
     
  2. AndyH44

    AndyH44 Premium Member

    Joined:
    Feb 22, 2018
    Messages:
    171
    Likes Received:
    117
    Location:
    Central California Foothills

    -Return to Top-

    What camera?????
     
  3. allanrube

    allanrube New Member

    Joined:
    Jan 4, 2014
    Messages:
    26
    Likes Received:
    4
    Location:
    New Hampshire, USA

    -Return to Top-

    Sorry x-e3
     
  4. AndyH44

    AndyH44 Premium Member

    Joined:
    Feb 22, 2018
    Messages:
    171
    Likes Received:
    117
    Location:
    Central California Foothills

    -Return to Top-

    Menu
    Wrench
    Screen Set-up
    Disp. Custom Setting
    Click on whatever you wish to see on screen
     
    allanrube likes this.
  5. robert

    robert Administrator Staff Member

    Joined:
    Feb 21, 2011
    Messages:
    16,244
    Likes Received:
    5,675
    Location:
    Austin

    -Return to Top-

    iur.png SETUP>SCREEN SET-UP>DISP. CUSTOM SETTING (and LARGE INDICATORS DISP. SETTING)

    Assuming the latest firmware rev (1.22)
     
  6. allanrube

    allanrube New Member

    Joined:
    Jan 4, 2014
    Messages:
    26
    Likes Received:
    4
    Location:
    New Hampshire, USA

    -Return to Top-

    Thanks Andy for your reply. However, I have shooting mode turned on. Shouldn't the mode show where I put the orange circle?

    [​IMG]

    [​IMG]
     
  7. robert

    robert Administrator Staff Member

    Joined:
    Feb 21, 2011
    Messages:
    16,244
    Likes Received:
    5,675
    Location:
    Austin

    -Return to Top-

    You appear to be using the large indicators. Turn off large indicators option, and shooting mode should appear.

    Or, add shooting mode to the LARGE INDICATORS DISP. SETTING
     
    allanrube likes this.
  8. allanrube

    allanrube New Member

    Joined:
    Jan 4, 2014
    Messages:
    26
    Likes Received:
    4
    Location:
    New Hampshire, USA

    -Return to Top-

    Yes, 1.22
     
  9. allanrube

    allanrube New Member

    Joined:
    Jan 4, 2014
    Messages:
    26
    Likes Received:
    4
    Location:
    New Hampshire, USA

    -Return to Top-

    That did it Robert. Thanks a lot.
     

Share This Page

  1. fujix-forum.com uses cookies to help personalize content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice